Newsletter

Name

d-basics Collector news

14Dec

d-basics software not sensitive to Log4j vulnerability

14 Dec, 2021 | Return|

We are currently being asked by customers whether the d-basics software is affected by the Log4j / CVE-2021-44228 vulnerability.

During the development of the d-basics software, Microsoft software development techniques were used and therefore the Java related Log4j component was not used.

The software of d-basics therefore is not sensitive to the vulnerabilities of the Log4j component.

Related

Support for Spanish language added

As of now, d‑basics Collector, d‑basics Portal and the d‑basics website are also a...

Read More >

d-basics and the GDPR

The General Data Protection Regulation (GDPR) will be applicable as from 25 May 2018, what are the c...

Read More >

First clients connected with d-basics Collector

This week the first companies have successfully started using d-basics Collector.

Read More >

d-basics has moved!

d-basics has moved to a new office in Etten-Leur.

Read More >

Asset Basics, solution for asset based lending.

d-basics introduces Asset Basics, a solution that - in the case of asset based le...

Read More >

New export plug-in released: Ellisphere

d-basics Collector now supports sending information to Ellisphere

Read More >